[FASTCGI] Apache 2.2.13 Server on Windows + FastCGI

Will Hawes wdhawes at gmail.com
Wed Sep 2 03:47:38 EDT 2009


2009/9/2  <sauda.furkhana at wipro.com>:

> 1) I have configured Apache to support FastCGI module
> (mod_fastcgi-2.4.6-AP22.dll) as well, by downloading it
> from http://fastcgi.com/dist.

That version of the mod_fastcgi dll is known not to always play nicely
with Apache 2.2 on Windows.

Try this more recent one instead:

http://dev.catalyst.perl.org/wiki/deployment/apache_fastcgi_win32#Install_Apache_FastCGI_module


More information about the FastCGI-developers mailing list