[FASTCGI] FastCGI: comm with server "... /test.pl" aborted: GetOverlappedResult() failed

dj__manu at hotmail.fr dj__manu at hotmail.fr
Thu Jan 29 06:58:37 EST 2009


> dj__manu at hotmail.fr wrote:
>> Hi all,
>>  Can't make apache2.2.11+FCGI+windows (vista) work and google didn't help 
>> Triste émoticône
>>  Using the simple synopsis code of FCGI (which works fine as a standalone 
>> script):
>
> I've only tested FCGI on Windows/IIS, but have you tried getting FCGI::IIS 
> to run? I has a test mode which should work on Apache as well.

Thanks for the answer but :

I run Vista Home Basic edition where IIS is not really supported by MS :-(
The goal is just to have a simple dev platform.
On production it will run on linux and hopefully work!

>
> Also it might be worth trying CGI::Fast

Same error

So to sum up :
- mod_fastcgi w apache2.2 not working on windows (everyone complains about 
same errors like me and I didnt see
any good solution given by anyone to fix it)
- IIS + fastcgi not possible on vista basic edition

Any advice : lighttpd or thttpd ?

Manu

 



More information about the FastCGI-developers mailing list