[FASTCGI] fastcgi site not working?

Daniel Lo wilburlo at gmail.com
Sat Sep 13 22:33:47 EDT 2008


Hi,

I have the same problem too, but I tried IE 7.

http://www.fastcgi.com/drupal

You can use this URL, which is where the page would redirect too...

Here is the page content...

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"
"http://www.w3.org/TR/REC-html40/loose.dtd">
<!--$Id: index.html,v 1.56 2007/08/24 10:22:42 skimo Exp $ -->
<HTML>
    <HEAD>
        <META HTTP-EQUIV="refresh" CONTENT="0;http://www.fastcgi.com/drupal" />
        <TITLE>
            FastCGI Home is now in Drupal
        </TITLE>
    </HEAD>
</HTML>

-daniel


On Fri, Sep 12, 2008 at 10:21 PM, Octavian Rasnita <orasnita at gmail.com> wrote:
> Hi,
>
> I am a new list member and I have a few questions but before putting them,
> first I want to read more on www.fastcgi.com.
>
> I've tried to access this site for a few times (from Windowx XP SP3 with
> IE6) but the first page keeps refreshing and I can see only that "FastCGI is
> now on Drupal" but the page doesn't stop refreshing.
>
> Is there something wrong with my computer or with the site?
>
> Thank you.
>
> Octavian
>
> _______________________________________________
> FastCGI-developers mailing list
> FastCGI-developers at mailman.fastcgi.com
> http://mailman.pins.net/mailman/listinfo.cgi/fastcgi-developers
>



-- 
We must make the world honest before we can honestly say to our
children that honesty is the best policy. -Bernard Shaw


More information about the FastCGI-developers mailing list