[FASTCGI] Status of FastCGI ?

antonio cipolletti antonio.cipolletti at gmail.com
Sat Dec 6 06:54:24 EST 2008


Hi,

i sent a previous post asking the compatibility of the current fastcgi
release

and apache 2.2.10 on win32 systems, because i found another

group, more.more.more. active than this (www.apachelounge.com
<http://www.apachelounge.com/> ),

where there is a different fastcgi module. This site released a different
version

of fastcgi module :

"Because the APR has changed from 1.2 to 1.3, a new mod_fcgid driver is
needed. 

This module mod_fcgid-2.2b works only with Apache 2.2.9 or later (containing
APR 1.3.x) 

Use mod_fcgid-2.2a for Apache 2.2.0 through Apache 2.2.8 (containing APR
1.2.x) ".

 

Anyone can say if there is the same issue on this fastcgi implementation ?

 

Thanks  in advance. 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.pins.net/mailman/private.cgi/fastcgi-developers/attachments/20081206/c413294c/attachment.html>


More information about the FastCGI-developers mailing list